Results 1 to 10 of 10

Thread: Clogged cat and vtec???

  1. #1

    Default Clogged cat and vtec???

    Wasup everyone, well, this is my problem. My 95 gsr motor wont redline when Im in neutral. I try to push it to redline and it only goes up to 7000 rpm then drops down to 5000 rpm then back to 7000 rpm. Why doesnt it bounce between 8000 and 8200 like its supposed to?Whenever Im driving though it'll pass 7500 rpm, since I dont see the need to go past that. Could it be that my cat is clogged? I also heard that vtec does not engage unless your going over 15 mph and under a load, which means you have to be driving. But when Im in neutral I could swear that I hear the vtec engage a around 4500 rpm. Oh, and another thing. Sometimes when Im driving I hear my vtec engage at 4500 but sometimes it waits to 5000, anything you guys might know about that? Thanks for any help that I get guys, I really appreciate it.

  2. #2

    Default

    you shouldnt be revving to 8 grand in nuetral in the first place. But if you have the b18c1 with the stock ecu. Your vtec will engage at 4400 and secondaries will open at 5700. you really cant hear the vtec portion engage until you have i/h/e. Im not sure that a clogged cat would cause your engine to not rev.
    Stolen: 1995 Integra GS-R

    Now: 2000 Berlina Black S2000

  3. #3

    Default

    Well, I got the 95 gsr with p72 ecu that came with it. So you are saying its normal for the b18c1 to do that, to not redline in neutral? With my old d15b7, lol, i used to redline and bounce up at 6800 all the time, lol that bitch took a beating. But anyway the vtec answer from you sounds about right, I do hear it a liiiiiiitle bit at 4500 but hear it alot more at about 5500, so that seems to be on track.

  4. #4

    Default

    you probably do have a problem since you cant rev up to redline, but im just sayings its probably pretty bad for it. you can check your cat by unbolting the header from it and looking inside of it. Do you smell anything like rotten eggs or burning?
    Stolen: 1995 Integra GS-R

    Now: 2000 Berlina Black S2000

  5. #5

    Default

    I thought I did once, then I thought it was another car, lol, since I have no engine light on, but I will check with the cat off. Anyone else have anything or similar experience?

  6. #6

    Default

    if vtec isnt engaging and/or the IAB's arent activating you wont hit redline. theres various conditions that must be met before vtec engages. load, throttle position, speed, coolant temperature, oil pressure, etc. i dont know which apply to the secondaries but i know obd1/94-95 p72's will not ground the solenoid at idle. tried it on a friends car.
    1.8T

  7. #7

    Default

    oh snap, that makes a ton of sense there. That explains why it wont rev to redline in neutral but will when Im driving? Is that what your saying?

  8. #8

    Default

    Does it redline in gear?

    Thats all that matters right?
    2001 Integra GSR-T, 300 whp - Sold 1/11/2006 You will be missed.

    2006 Nissan Maxima SE 6-Speed
    SHIFT_IMissmyHonduuuh

  9. #9

    Default

    Quote Originally Posted by racerx159
    oh snap, that makes a ton of sense there. That explains why it wont rev to redline in neutral but will when Im driving? Is that what your saying?
    yes.
    '98 Integra GSR LOST
    '97 Integra Type R #357 SOLD
    '95 BMW///M3 CASH WHORE

  10. #10

    Default

    cool thanks alot guys, that explains alot and gives me peace of mind.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •