Results 1 to 6 of 6

Thread: DSM Doctors , Help Me with my Problem

  1. #1

    Default DSM Doctors , Help Me with my Problem

    Ok i got a motor built

    Everything was done that could be possibly done.

    When i start the car up , it idles fine , i give it gas the RPM`s go up without a problems. NOW....When i go to drive it in 1st gear when the motor is just about to make boost , and is underload , the motor sputters , breaks up and shoots black smoke out of the exhaust like it is its buisness!!! . NOW i have a 02dump and when i undo the wastegate on the turbo and the car makes no boost , the car runs fine

    Someone tell me what it could be

    Dave


    THE MOST METAL MAN IN THE WORLD!

  2. #2

    Default

    its probaly something really stupid mistake. Check the fuel shit out real good

  3. #3

    Default

    You sure it's black (running rich) and not blue (burning oil)? Check for boost leaks first.

    94 TSI AWD
    Modifications
    JDM 6 Bolt Swap, K&N, Homemade ABS 3" Intake, Modified MAS, Aircan Removed, Fuel Pump Rewired, Ported 7cm^2 Turbo Manifold, Ported 7cm^2 Turbine Housing with 34mm Wastegate, Ported O2 Housing, Homemade MBC, VDO Boost Gauge, 510cc Injectors, 5 Knob S-AFC
    Coming Soon
    2G MAS, Ported Big 16G, Supra SMIC, Custom 3" Turboback Exhaust

  4. #4

    Default

    i think its boost leak check all intercooler connections, Run a leak test. Could be spark plugs maybe? Check those things out first

  5. #5
    Silver Member
    Join Date
    Mar 2002
    Location
    The land of the lost towers
    Posts
    1,380

    Default

    you did remember to plug in your mass air sensor right?? sounds like that or one of your I C pipes are leaking make sure you tightened them down cause when you go into boost if one is left loose it will blow right off, Also could be ECU, Thats what my Talon did before the ECU took a shit, it just got worse and worse till it wouldnt run anymore
    - This space is reserved for the memory of B.A.C: 5/21/82 - 9/9/01 R.I.P. -
    - 1997 Civic EX: daily beater -
    - 1990 Eclipse GSX: It will run again...I hope -
    - www.mitsubishigraveyard.com -

  6. #6

    Default

    I would agree with the ic leak therory check em over real good.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •