Results 1 to 3 of 3

Thread: 95 V6 Accord intermittent start

  1. #1

    Question 95 V6 Accord intermittent start

    I have a 1995 V6 Hona Accord. It won't start most cold mornings. Once it does start it has no problems for the rest of the day. It is most likely to start if it is jumped or after it warms up. But the day has warmed up before and it still won't start.

    Turn the key there is no crank no start but there is a click, this is an intermittent problem that is more common when it's cold. sometimes if I hold it in the start long enough it will start. The starter has been replaced almost a year ago but it has been going on since the replacement of the starter. The battery has been replaced at the end of 2017 or start 0f 2018 and still have these problems. also all of the lights, fan motors, radio work fine when having this problem. When I try to start they all behave as they should.

    The mechanic suggested it could be the Anti-theft system as it appeared to have an aftermarket alarm. I don't know how they were able to tell it was an aftermarket alarm. While trying to research other hondas with this problem I came across one that mentioned the main relay could be the problem. The fact it will jump-start is strange.

  2. #2

    Default 95 V6 Accord intermittent start

    would the same be true for a 5th gen accord? Im having the same problem, only mine wont start when its very cold outside and its sat overnight. Its happened 3 times in the last 2 years, first time I push started it and it was fine until a month or so ago. That time, after letting it sit for about 10 minutes after seeing it wouldnt start up, I tried again and it fired right up. Now its not cooperating at all

  3. #3

    Default 95 V6 Accord intermittent start

    hi. im new to these forums and i appreciate any help i could get.
    i have a 94 accord auto. it usually starts fine, but every now and then it will not start. when that happens, the D4 gear light flashes even though its in park. ive found that if i let it sit for a few minutes, while continuously turning the key to the ON position, the D4 light will stop flashing eventually, and the car starts right up.
    i should also note, when this problem occurs, the engine cranks, but it doesnt turn over. not until the d4 light stops flashing.

    could this be the main engine relay aka fuel pump relay?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •