Results 1 to 3 of 3

Thread: Starting issue

Hybrid View

  1. #1

    Default Starting issue

    So it appears that while trying to get rid of my SRS light on my dash by trying the short out connector (u tube video) I musta messed something up. Car won't start with out spraying some starter fluid down the air intake and then it only starts for a second before shutting off. WTH, I disconnected the battery for a couple minutes and reconnected without any luck. Letting it sit for now in the garage, maybe it flooded somehow. Does anyone have any suggestions, I only used a paper clip in the connector under the dash as the video pointed out.

  2. #2

    Default

    Pulled and checked some fuses and sprayed some more starting fluid down intake and got her running. My code reader is no help, not reading any codes to help me figure out the SRS and ABS lights, hope what ever that is the fix isn't too expensive. Going to replace all 4 wheel bearings then take to advance auto to read the other codes. Hate to keep sinking money into this car but I can't expect to get any cash out of her in the condition she is in if she isn't running right.

  3. #3

    Default

    Word Homey keep up da good fight you'll be in da VTEC N' no time yo!


    P.S. what kinda car yo? What year and shit, model motor, mods. All dat shit.
    Geo Metro Type-R
    JDM 3-1 Header
    JDM Integra Type-R EMBLEM conversion
    Bling Bling hubcaps dats spins backwards
    Super-Swoop 5" exhaust through megafied muffler for enhanced sound
    Quad-Whislte Tip Performance Muffler tip

    I got techniques drippin out my buttcheeks
    Sleep on my stomach so I don't fuck up my sheets, huh

    WORD

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •