Results 1 to 3 of 3

Thread: Prelude wont start

  1. #1

    Default Prelude wont start

    alright fellas ive been through plenty of Honda minds trying to figure this out ...reading up... looking at diagrams... idk wtf my problem is!!!!
    I have a 2000 Honda prelude sh all stock.. I have no spark no fuel soo ecu... ecu is fine.... I was leaving work one day my wifes car was down so she was picking me up from work after her leaving work about twenty min away we take off and still in the parking lot it dies and hasn't turned on since.... cap rotor distributor wires plugs ignition coil crank sensor battery fuel pump have all been replaced I say the ecu is fine cause I tried a working one and got nothing put the one I tried back in the car borrowed from and is working fine its the same p5p ecu.... ground is also new... wheres my problem!?!?!?!

  2. #2

    Default

    Quote Originally Posted by PAponte View Post
    alright fellas ive been through plenty of Honda minds trying to figure this out ...reading up... looking at diagrams... idk wtf my problem is!!!!
    I have a 2000 Honda prelude sh all stock.. I have no spark no fuel soo ecu... ecu is fine.... I was leaving work one day my wifes car was down so she was picking me up from work after her leaving work about twenty min away we take off and still in the parking lot it dies and hasn't turned on since.... cap rotor distributor wires plugs ignition coil crank sensor battery fuel pump have all been replaced I say the ecu is fine cause I tried a working one and got nothing put the one I tried back in the car borrowed from and is working fine its the same p5p ecu.... ground is also new... wheres my problem!?!?!?!
    Have u checked ur main relay? It's underneath the dash on the drivers side. It should be black or brown and say main relay on it. If it is bad, the car would just crank and not turn over.

  3. #3

    Default

    Quote Originally Posted by wldr56 View Post
    Have u checked ur main relay? It's underneath the dash on the drivers side. It should be black or brown and say main relay on it. If it is bad, the car would just crank and not turn over.
    I second this. The exact same thing happend to me, only my car would start every now and then for a few days. I didn't drive it anywhere though because it would randomly die like that

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •