Page 29 of 29 FirstFirst ... 19212223242526272829
Results 701 to 706 of 706

Thread: Battlefield 3

  1. #701

    Default

    I needed a active DVI to Display port converter.

    Otherwise windows kept telling me I couldn't do it. After a few google searches apparently it's a common problem and you need to use the "active" adapter not passive.
    06' Audi A4 S-Line

  2. #702

    Default

    yea i believe if you want to use more than 2 screens you need to use a non-DVI port on the card. i would have just opted for HDMI but both game consoles already have it covered.

    i bought this DP to DVI converter awhile back so I should be good to go once i get my longer DVI cable.

    http://www.newegg.com/Product/Produc...82E16815129011

  3. #703
    Got boost?
    Join Date
    Aug 2002
    Location
    West Warwick RI/ White Plains NY
    Posts
    5,138

    Default

    Had an awesome round of TDM this morning.....85 and 20......it was taking too long and I had to go to work, so I lost all the stats and the promotion when I logged off mid-game......fuck.

  4. #704

    Default

    yea that shit is pretty rough, but that's what u get for playing boring ass TDM

    had a little bit of an issue with my eyefinity setup, but all is well now and working great. i had a TON of screen tearing on the non-DP to DVI screens but i think i fixed it through the driver. i guess it had something to do with the active adapter and the different display frequencies and v-sync maybe? idk...

    as a side note the 10ft DVI cable i got from firefold is a fucking monster!! it's like twice the thickness of a regular cable and the connectors were solid. i have no idea how they sell em for $10, easily worth $30 or so

  5. #705

    Default

    Quote Originally Posted by EXCellR8 View Post
    yea that shit is pretty rough, but that's what u get for playing boring ass TDM

    had a little bit of an issue with my eyefinity setup, but all is well now and working great. i had a TON of screen tearing on the non-DP to DVI screens but i think i fixed it through the driver. i guess it had something to do with the active adapter and the different display frequencies and v-sync maybe? idk...

    as a side note the 10ft DVI cable i got from firefold is a fucking monster!! it's like twice the thickness of a regular cable and the connectors were solid. i have no idea how they sell em for $10, easily worth $30 or so
    It's the same with the monoprice cables. I got a bunch of hdmi's that are solid cables.
    06' Audi A4 S-Line

  6. #706

    Default

    Let me in! MMFear

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •