PDA

View Full Version : windshield wipers not work @ INT level, but work on I & II level. And spray dont work



henry8596
09-19-2009, 01:45 PM
i have a 99 accord LX. The wipers only work @ Level I and II, but don't work on INT level which you can adjust the speed. And the spray doesn't work neither. I have the windshield wash fluid tank empty few weeks ago. but i refill it and the spray still not working. they are all fine when I got this car, both the int level and spray. can any one help?

TexasHonda
09-19-2009, 03:04 PM
Fuse is OK since wipers works in preset speeds.

Switch on steering wheel or intermittent wiper relay could disable intermittent operation. You need a manual to check the switch and relay. Basically, check for ground available at intermittent wiper relay w/ intermittent switch in ON position. If no ground available, the switch is bad, and if ground is available the intermittent wiper relay is likely bad.

Loss of windshield washer spray is either bad motor or blocked/loose fluid discharge line. Listen for motor to come on. If you hear the motor running, check for blocked or loose fluid discharge line. If no motor sound, then bad motor. These motors do go out.

good luck

henry8596
09-20-2009, 01:17 AM
thx for the reply
for the washer, i don't know if there is an independent fuse for it, b/c i keep looking at the manual and couldn't find a fuse only for washer. However, i just looked at the manual again, and i find a fuse as "IG1 moonroof, washer", is this the washer's fuse (i am uncertain if it is b/c my car is LX, doesn't hv moonroof) ? And somehow this is the only fuse missing in the driver seat fuse box.

TexasHonda
09-20-2009, 07:28 AM
The wiring diagrams I reviewed to comment (94 Accord) only show 1 fuse supporting wipers and washers. Your's is likely same.

An owner's manual is no substitute for a shop manual for your vehicle.

good luck